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Introduction

To get maximum versatility from this machine all operators should carefully read and follow the instruc-
tions in this manual. Please keep this manual in a handy place near the machine.

Please read the Safety Information in the "Operating Instructions" before using this machine. It con-
tains important information related to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.
Trademarks

Microsoft®, Windows®, and MS-DOS® are registered trademarks of Microsoft Corporation in the Unit-
ed States and/or other countries.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights in those marks.

Notice

1) The contents of this documentation are subject to change without notice.

2) The supplier offers no guarantees for this software and cannot be held responsible for any results
obtained through its use or through the use of this document.

3) The unauthorized duplication, replication, alteration, or quotation of any part of this document is ex-
pressly prohibited.



Infroduction

To get the best use from this machine all operators should carefully read and fol-
low the instructions in this manual. Please keep this manual in a handy place near
the machine.

You should also read the file entitled “Readme” that is installed on your computer

with the software, as it contains up-to-date information that may not have been
available when this manual was sent to press.

Important

* Be sure to make a copy of all important data.
It is possible through software or user error for data to be damaged or lost. Be
certain to make a backup copy of all important data before using this software.

¢ Please do not remove or insert removable media while using this software.

¢ The supplier is not responsible for any document or data made or edited using
this software.

¢ The supplier is not responsible for damage incurred to this software or a user’s
data through the use of this software product.
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What is ScanRouter-Browser?

ScanRouter-Browser is software used for handling and viewing images scanned
with ScanRouter.Itallows youtoadd, edit,and printimages and documents.

With ScanRouter-Browser, you can integrate data management, including scanned
documents, image files, and clipboard data. You can easily find what you arelooking
forby displaying thumbnails of the documents you have added.

You canalso create folder hierarchies to easily sortand organize your documents.



Welcome to ScanRouter-Browser

Getting Started

System Requirements

Your hardware and software must meet atleast the minimum requirements listed be-
low in order to run ScanRouter-Browser.
O Computer
Your computer must be running one of the following operating systems:
* Microsoft Windows 95 operating system Service Pack 1 or later
* Microsoft Windows 98 operating system
* Microsoft Windows NT Workstation operating system Version 4.0 Service
Pack 3 or later
0 CPU
Pentium 100 MHz or better recommended

O RAM
32 MB or more recommended

(48 MB or more recommended when using Windows NT)

O Hard disk space
200 MB or more free space recommended
(Required as a work area and for saving document data. The amount may
change depending on how many documents you add and how much data you
save.)

O Display
Monitor capable of 64,000 or more colors at 800x600 pixels is recommended

O Related Systems
ScanRouter

& Note

O The ScanRouter-Browser will only work when the ScanRouter station is run-
ning on the network. Furthermore, TCP/IP must be operating properly on
the client PCs, and the ScanRouter station must be set up properly using the
ScanRouter-Browser’s Extended Features.

Reference
O P 11 “Extended Features”



Installation

Installation

Installing the ScanRouter-Browser Software

Thissoftwareisinstalled asa Windows application.

& Note
O You must have at least 10 MB of free space on your hard disk to install Scan-
Router-Browser.

O Quit all open applications before beginning the installation. When installing
in a computer running Windows NT 4.0, log on as a member of the Admin-
istrators group.

[I Start Windows on the computer that will be used to run ScanRouter-
Browser, and then insert the ScanRouter CD-ROM into the computer.

The language selection dialog box appears.

& Note
O If the window doesn’t appear, double-click on “setup.exe” located on the
root directory of the CD-ROM to start the Installer.

ﬂ Select the language of the application to be installed, and click [OK].
B Click [ScanRouter-Browser ].

ﬂ When the [Welcome ] dialog box appears, click [Next].
The license contract for this application is displayed.

B click ves).

B When the [Choose Destination Location ] dialog box appears, change the desti-
nation if required, then click [Next].

ﬂ When the [Select Save Destination for Document Management ] dialog box appears,
change the destination if required, then click [Next].

B click [Finish 1.
g Restart Windows.

*!klmportant
0 Do not use Windows Explorer or other applications to access the folder
where ScanRouter-Browser is installed, or problems could occur.



Welcome to ScanRouter-Browser

Uninstalling the Software

Uninstalling ScanRouter-Browser does not delete the folder for saving documents
(normally RD). The folder will remain with its section files comprising each docu-
ment.

[I Start Windows.

g Click the [Start] button, and then point to [Settings] .
B Click [Control Panel] .

ﬂ Double-click [Add/Remove Programs] .

B Click [ScanRouter-Browser] .

B Click [Add/Remove] , and then follow the instructions that appear.



Starting and Quitting

Starting ScanRouter-Browser

ﬂ Click the [Start] button, and then point to [Programs ].

B Point to [ScanRouter-Browser ], and then click [ScanRouter-Browser ].

Quitting ScanRouter-Browser

B Choose [Exit] from the [File] menu.

& Note
O If you are running other applications and ScanRouter-Browser Viewer, make
sure to quit them before quitting ScanRouter-Browser.



ScanRouter-Browser Basics

ScanRouter-Browser Structure

ScanRouter-Browser consists of the ScanRouter-Browser and ScanRouter-Brows-
er Viewer windows.

ScanRouter-Browser displays a list of documents, and ScanRouter-Browser View-
er displays the contents of each document.
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ScanRouter-Browser consists of the tree view pane, the document list view pane,
and the Standard and Extended Features toolbars.

1. Standard toolbar

Performs standard document operations such as printing and combining docu-
ments.

2. Extended Features toolbar

Performs additional operations such as adding documents from scanners. This
toolbar only displays the features selected under [Document Input/Output ] in [Ex-
tended Features ].

3. Tree view

Displays separate trees for ScanRouter-Browser, the ScanRouter-Browser My
Computer (hereafter referred to as “My Computer”), the ScanRouter-Browser
Recycle Bin (hereafter referred to as “Recycle Bin”), and ScanRouter. ScanRouter
only appears if you selected it under [Document Management ] in [Extended Fea-
tures .



ScanRouter-Browser Structure

4.

Document list view

Displays a list of documents/files in the folder selected in tree view. Thumb-
nail, icon, and detailed views are available.
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ScanRouter-Browser Viewer consists of the thumbnail view pane, the section view
pane, the status bar, and the Standard, Draw Picture and Extended Features tool-
bars.

1.

Standard toolbar

Performs standard section operations including adding sections from files,
printing, and flipping to the previous or next section.

. Draw Picture toolbar

Performs a variety of drawing operations on image sections.

. Extended Features toolbar

Performs additional operations such as adding sections by using easy scanning
and converting and outputting documents. This toolbar only displays the fea-
tures selected in [Document Input/Output ] in [Extended Features ].

. Thumbnail view

Displays a list of thumbnails for all sections in a document.

. Status Bar

Displays information for the currently displayed document, section, and file.

. Section view

Displays the section selected in thumbnail view.



ScanRouter-Browser Basics

Managing Documents

ScanRouter-Browser can add and manage files as documents. It can also perform
operations on Windows files from “My Computer” and add ScanRouter to its Ex-
tended Features so that you can browse and copy ScanRouter documents from
ScanRouter-Browser.

ScanRouter-Browser Documents

Sections and Documents

Sections refer to files that are used to make up a document. Each file is a single sec-
tion.

A document can consist of one or more sections. Multiple-section documents con-
sist of image files that are managed within a single document.

Documents and Thumbnails

Setting thumbnail view in ScanRouter-Browser displays document thumbnails in
document list view. If the document consists of multiple sections, you can flip
back and forth through the sections by clicking the arrows displayed above the
thumbnails. The [Create Thumbnails ] command will create thumbnails for all sec-
tions.

Sorting into Folders

ScanRouter-Browser can create folders into which you can sort and save your doc-
uments.

Document Properties

In ScanRouter-Browser, selecting a document in document list view, and then
choosing [Properties] from the [File] menu displays Document Properties.

In ScanRouter-Browser viewer, choosing [Document Properties] from the [File]
menu displays Document Properties.

Document Properties displays “Document Name”, “Displayed Section Name”,
“Number of Sections”, “Date Added”, and “Date Modified”.



Managing Documents

Sending Documents to the Recycle Bin

ScanRouter-Browser sends deleted objects to the “Recycle Bin”. The objects will
remain there until you empty the “Recycle Bin” or you delete them. “Recycle Bin”
documents cannot be displayed until you move them to another folder outside of
the “Recycle Bin”.

Handling Windows Files in ScanRouter-Browser

ScanRouter-Browser can display drives in My Computer, allowing you to seam-
lessly manipulate data including the copying and moving of files and folders.
“My Computer” cannot be deleted from Extended Features.

Deleting “My Computer” files sends them to ScanRouter-Browser’s “Recycle

Bmll

& Note
[ You cannot delete the “My Computer” folders.

Extended Features

ScanRouter-Browser’s Extended Features allows you to add other systems that
the program can work with so that you can view ScanRouter documents.

L Reference
O P 11 “Extended Features”



ScanRouter-Browser Basics

File Formats Handled By ScanRouter-
Browser

ScanRouter-Browser handles image files only.

Image Files

Image files that are not included in the following table cannot be handled.

File Type Version Compression bits/pixel Notes
Format
Tiff TIFF 5.0 No compression | 1bit/pixel Multipage
(Intel, Motorola) | Standard 4bits/pixel capable
8bits/pixel
24bits/pixel
MH 1bit/pixel Multipage
ITU-T MR capable
ITU-T G4-MMR
Bitmap No compression | 1bit/pixel
(Windows3.0, 4bits/pixel
0S/2) 8hits/pixel
24bits/pixel
Run Length 8bits/pixel
24bits/pixel
JPEG JPEG 8hits/pixel
24bits/pixel
& Note

O Each page of a multipage TIFF is converted into a section, and then all the
sections are added as a single document.

[0 One bit/pixel bitmap files can only be handled as black and white images.

O ScanRouter-Browser can handle all ScanRouter image files.



Extended Features

Exiended Features

ScanRouter-Browser allows you to add various Extended Features for inputting/
outputting documents.

Adding Extended Features for document input/output enables you to add the
data read from a scanner as a document, as well as convert and output different
file formats.

Adding Extended Features for document management allows you to view Scan-
Router documents.

Setting Up Extended Features

In ScanRouter-Browser, choose [Extended Features ] from the [Settings ] menu. In
the [Extended Features ] dialog box that appears, you can add/delete features and
set properties.

~Document Input/Dutput
SetFeatures
Frinter Ouiput

0K I Cancel Help

11
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ScanRouter-Browser Basics

Adding the ScanRouter Document Management Feature

[l Choose [Extended Features ] from the [Settings ] menu.
You will see the [Extended Features ] dialog box.

ﬂ Choose [ScanRouter ] in the Document Management group and click the
[Add ] button.

You will see the [ScanRouter Properties ] dialog box.

Setis |
StatianMame:  |FANDN Erowse...
ok | Cancd | Hen |

ﬂ In [Station Name ] enter the name of the computer on which the ScanRouter
Station is running, and click the [OK] button.

You will see ScanRouter added to [Set Features ].

ﬂ In the [Extended Features ] dialog box, click the [OK] button.



Adding Documents

You can add documents in ScanRouter-Browser by any of the following methods:
O Import from ScanRouter

O Import from “My Computer”

O Add from files

O Add from scanners

O Add using easy scanning

O Add from Explorer

& Note

O To use Scanner Input, a TWAIN driver compatible with the scanner to be
used must be installed.

0 To add documents from a scanner, you must select [Scanner Input ] under
[Document Input/Output ] in [Extended Features ].

00 To add documents using easy scanning, you must select [easy scanning ] un-
der [Document Input/Output ] in [Extended Features ].

Importing from ScanRouter

Drag a ScanRouter document to a ScanRouter-Browser folder, and then specify
whether to copy or move it from the menu.

Importing from “My Computer”

Drag a “My Computer” file to a ScanRouter-Browser folder, and then specify
whether to copy or move it from the menu.
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Adding Documents

Adding from Files

Files are added as ScanRouter-Browser documents or “My Computer” files.
ﬂ In tree view, select the folder to add a document to.

g Point to [Add Document ] on the [File] menu, and then choose [From File ], or
click @ on the tool bar.

You will see the [Open] dialog box.
ﬂ Select the file to add, and then specify whether to copy or move it.
O click [open].

& Note

O You can add files as ScanRouter-Browser documents and “My Computer”
files. Documents cannot be added as ScanRouter or “Recycle Bin” documents.

[0 When adding files as ScanRouter-Browser documents, each file is added as a
section within the document. However, when adding multipage TIFF files
as a ScanRouter-Browser document, each page is converted into a section,
and then all of the sections are added as a single document.

Adding from Scanners

Images input by a scanner are added as ScanRouter-Browser documents.
ﬂ In tree view, select the folder to add a document to.
g Place the document on the scanner.

B Point to [Add Document ] on the [File] menu, and then choose [Scanner Input ], or
click 2| on the toolbar.

ScanRouter-Browser viewer starts, and you will see the settings dialog box for
the scanner.

ﬂ Make the necessary settings for the scanner, and then scan the document.

B In ScanRouter-Browser viewer, choose [Exit] from the [File] menu.
You will see the [Document Properties ] dialog box.

B Set the document’s properties.

U click [ox.

ScanRouter-Browser Viewer will quit. The document input by the scanner will
appear in document list view.



Adding Documents

& Note

O You cannot add scanned documents to folders other than ScanRouter-Brows-
er. Scanned documents cannot be added as “My Computer” files, ScanRouter
documents, or “Recycle Bin” documents.

O Individual images input by a scanner are each added as sections. All the re-
sulting image sections are added to a single document.

00 To add documents from a scanner, you must select [Scanner Input ] under
[Document Input/Output ] in [Extended Features ].

Adding Using Easy Scanning

Images input using easy scanning are added as ScanRouter-Browser documents.
[I In tree view, select the folder to add a document to.
ﬂ Place the document on the scanner.

ﬂ Point to [Add Document | on the [File] menu, and then choose the desired
scanner setting from the displayed submenu, or click —| on the toolbar.

The document added by easy scanning will appear in document list view.
ﬂ In document list view, select the document that was added.

B Choose [Properties ] from the [File] menu.
You will see the [Document Properties ] dialog box.

B Set the document’s properties.
U crick [ox;.

& Note

O You cannot add scanned documents to folders other than ScanRouter-
Browser. Scanned documents cannot be added as “My Computer” files,
ScanRouter documents, or “Recycle Bin” documents.

O Individual images input by a scanner are each added as sections. All the re-
sulting image sections are added to a single document.

O To add documents using easy scanning, you must select [easy scanning ] under
[Document Input/Output ] in [Extended Features ].

15



16

Adding Documents

Adding from Explorer

You can drag files from Windows Explorer to add them as ScanRouter-Browser
documents or My Computer files.

[l From Explorer, drag the file to add, and then drop it on ScanRouter-Brows-
er’s tree view or document list view.

ﬂ Specify whether to copy or move the file from the menu.

& Note

[0 You can only add files as ScanRouter-Browser documents and “My Com-
puter” files. You cannot add them as ScanRouter documents or “Recycle
Bin” documents.

O Dragging multiple files adds each one as a document, resulting in the addi-
tion of multiple documents.

[0 You can add image files only.

Reference
O P. 10 "File Formats Handled By ScanRouter- Browser”



Thumbnails

Thumbnails

If [Create Thumbnails When Adding Documents ] in [ScanRouter-Brower Properties ] is set,
document thumbnails will be created automatically whenever you add docu-
ments. If it is not set, you can still create document thumbnails manually from the
menu.

Creating or updating thumbnails will create or update all section thumbnails with-
in the document in thumbnail view.

[I Choose [Thumbnails ] from the [View] menu, or click 3| on the toolbar.
The document in document list view will be displayed using thumbnails.

g In document list view, select the document for which to create thumbnails.

B Choose [Create Thumbnails ] from the [Document ] menu.

& Note
[0 You can only create and update thumbnails for ScanRouter-Browser docu-
ments.

17
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Adding Documents




Searching for Documents

You can search for ScanRouter-Browser documents by setting a variety of search
conditions.

l] In tree view, select [ScanRouter-Browser ] or a ScanRouter-Browser folder to
search.

B Choose [Search] from the [File] menu.
You will see the [Search ] dialog box.

onkains

H| [ 3
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ﬂ Set some search conditions.
Refer to Help for more information on setting search conditions.



Searching, Viewing, and Editing Documents

ﬂ Click [Search].

You will see the [Search Results List ] dialog box. Clicking a document name in
this list selects that document in the ScanRouter-Browser’s document list view.
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B click [exit].

& Note
O You can only search for ScanRouter-Browser documents.

O Search conditions that you do not set will be ignored.



Document List View

Document List View

Document list view consists of thumbnail view, icon view, and detailed view.

These three views can be chosen from the [View] menu or selected from the tool-
bar.

Thumbnail View

Displays the document list using thumbnails. A clip will be displayed on multiple
section documents, and you will be able to move back and forth through the sec-
tions by clicking the arrows that appear. You can set one note per section, and you
can also use notes to move back and forth through the sections.

Double-clicking a document opens it.
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Searching, Viewing, and Editing Documents

& Note

[0 Sections for which no thumbnail has been created will be displayed using
the default thumbnail.

00 Double-clicking a document name displays Document Properties.
O Double-clicking a note displays Note Settings.

00 Document list view displays documents in the order they were added.

Icon View

Icon view displays the document list using icons.

Double-clicking a document opens it.
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& Note
O Double-clicking a document name displays [Document Properties ].



Document List View

Detailed View

Detailed view displays detailed information for the document list.

Double-clicking a document opens it.

You can also sort documents by the various fields.

File Edt View Document Section Sefiings Help

canRouter-Browser

I [=] E3

=1 bl

(] My Diocument
(2 Program Files
[ Rd
(] RECYCLED
(] sample_graph
=0 WINDDwS

-3 anmiij
4 »

Feady

=20 ScanFiouterBrowser | [ Document Mame Mumber.. | Date Added [ Date Modiied
B Folder 1 Beke_ i sdtended 3 10A12/1993 1443 1071271993 1455
Folder 2 gertiet T 10A12/1993 1444 10/12/1993 14:44
Folder 3 Pelp_smor 1 10A12/1993 1444 10/12/1993 14:44
nstaller sl 1 10A12/1993 1444 10/13/1993 1610
beke._smor 1 10A12/1993 1444 10/13/1993 1618
i} ggi”’""”'e’ scrsen_help 1 10/12/199814:44  10/12/1339 14:44

=1
22 oo

Number of documents& 7

23



24

Searching, Viewing, and Editing Documents

Opening Documents

Documents are opened in different ways depending on their type.

O Documents viewed in ScanRouter-Browser Viewer
ScanRouter-Browser documents and ScanRouter documents

O Documents which have associated applications
“My computer” files

(ScanRouter-Browser documents can also be opened using other applications,
but the default application for these documents is ScanRouter-Browser.)

& Note

00 When you open a document in ScanRouter-Browser Viewer or another ap-
plication, you can continue to work in ScanRouter-Browser. However, you
cannot perform any operations on the open document.

Viewing Documents in ScanRouter-Browser Viewer

You can view ScanRouter-Browser documents and ScanRouter documents in
ScanRouter-Browser viewer.

[I In document list view, select the document to edit in ScanRouter-Browser
Viewer.

g Choose [Open] from the [Document ]| menu, or double-click the document.
This will start ScanRouter-Browser viewer and display the document.

ﬂ Edit the document.

ﬂ Save changes and exit ScanRouter-Browser Viewer.



Opening Documents

Starting Another Application to View a Document

Opening from Other Applications

You normally view ScanRouter-Browser documents in ScanRouter-Browser View-
er, but you can also use another application to open sections displayed in thumb-
nail view.

[I In document list view, select the section to edit in the other application.

g Choose [Open from App ] from the [Section ] menu.
This will start the application and display the document.

ﬂ Edit the section.

ﬂ Save changes, and then quit the application.

& Note
O You can choose [Open from App ] for ScanRouter-Browser documents only
when the document list view is set to thumbnail view.

[0 When a file is named and saved in another application, the changes will not
be applied to the ScanRouter-Browser document.

O You can also start applications from ScanRouter-Browser Viewer.
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Searching, Viewing, and Editing Documents

Editing Documents from the Viewer

In ScanRouter-Browser Viewer, you can add and replace sections, edit images and
perform other operations.

Viewing Sections

ScanRouter-Browser Viewer allows you to view thumbnails and sections or just
sections.

Select the view you want from the [View] menu, or click on the toolbar.

m Thumbnails and Sections

The [Thumbnail Section ] command displays thumbnail view and the content of the
selected section.

BT ScanRouter-Browser Viewer - bake_in_extended
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1. Thumbnail

2. Section number
3. Section name
4. Section content

& Note

O Dragging a section thumbnail to ScanRouter-Browser’s document list view
copies the section, adding it as a new document.

O Dragging a section thumbnail to a ScanRouter-Browser document copies the
section, adding it to the document as a new section.

O You can rename a section by choosing [Properties ] from the [Section | menu.
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Editing Documents from the Viewer

Section Only

The [Section Only ] command displays a single section. You can move between sec-
tions by clicking the previous and next arrows.

BT 5 canRouter-Browser Viewer - gauntlet
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Organizing Sections

Moving Sections

You can change the order of document sections. Move sections by choosing [Move
Section ] from the [Section ] menu. While in Thumbnail Section mode, you can also
move sections by dragging a thumbnail in thumbnail view to a new location.
Dragging it to a position before the source section moves the section backwards,
while dragging it to a position after the source section moves it forwards.

Copying Sections

You can copy sections and add them to the same document by choosing [Copy Sec-
tion] from the [Section ] menu.

Deleting Sections

You can delete sections by choosing [Delete Section ] from the [Section ] menu.

Adding Sections

You can add sections after the displayed or selected section. Sections can be added
from scanners, files, the Clipboard, or easy scanning. Choose the command you
want from [Add Section ] on the [Section ] menu.
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Replacing Sections

You can replace the displayed or selected section with imported data. Sections can
be replaced by data from files, the Clipboard, or scanners. Choose the command
you want from [Replace Section ] on the [Section ] menu.

Exporting Sections

You can output document data in individual sections for use outside ScanRouter-
Browser. Output the specified section by pointing to [Output ] on the [File] menu,
and then choosing [Export ].

Converting Sections

You can convert the file format of individual sections. Convert and output the
specified section by pointing to [Output] on the [File] menu, and then choosing
[Convert and Output ].

Attaching Notes

You can attach a note to the displayed or selected section by choosing [Attach Note ]
from the [Section ] menu or clicking .| on the toolbar.

Deleting Notes

You can delete the note on the displayed or selected section by choosing [Delete
Note] from the [Section | menu or clicking |£| on the toolbar.

Note Settings

You can set comments and colors for notes you attach. Choose [Note Settings ] from
the [Section ] menu or click ‘J on the toolbar.

Separating Documents

You can separate multiple-section documents into two documents by choosing
[Separate Document ] from the [File] menu. This will separate the document at the
displayed section.



Editing Documents from the Viewer

Editing Sections

ScanRouter-Browser allows you to edit sections.

Rotating Sections

You can rotate sections by choosing [Rotate ] from the [Section ] menu. Specify how
to rotate the section, and then click [OK].

Drawing Pictures

You can draw pictures on the displayed image section. Graphics, text, stamps, and
external illustrations are just some of the objects available. You can select these op-
tions from the [Graphics ] menu.

Editing Images

You can edit images in ScanRouter-Browser. Deleting or filling a specified area or
using the Eraser tool are just a few of the edit operations you can perform.

& Note
[0 Some edit operations cannot be undone. Please keep this in mind while edit-
ing documents.
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Organizing Documents

Combining Documents

You can select and then combine multiple ScanRouter-Browser documents into a
single document. Choose [Combine ] from the [Document ] menu, or click on the
toolbar.

Separating Documents

You can separate the selected multiple-section document into individual sections,
each containing a single section. Choose [Separate] from the [Document | menu, or
click on the toolbar.

Deleting Documents

You can delete the selected document by choosing [Delete] from the [File] menu.

Moving Documents

You can move documents into a different folder by drag and drop operations.

Copying Documents

You can select and then copy documents. To copy documents within the same
folder, choose [Copy Document ] from the [Document ] menu. To copy documents to a
different folder, drag them to their destination while holding down the CTRL key.

Creating Folders

You can create a new folder to help you organize your files. In tree view, select the
location to create a new folder, and choose [Create New Folder ] from the [File] menu.
ScanRouter-Browser and “My Computer” folders can be created.



Organizing Documents

Moving Folders

You can move folders to another location by drag and drop operations.

& Note
O You can only move ScanRouter-Browser folders.

Copying Folders

You can copy folders by dragging them to their destination while holding down
the CTRL key.

Renaming Folders

You can rename a folder by selecting it, and then choosing [Properties ] from the
[File] menu. Rename the folder in the dialog box that opens.

31



32

Searching, Viewing, and Editing Documents

Printing Documents

When printing ScanRouter-Browser documents, normally each section will be an
individual print job. This means that post-processing such as stapling and sorting
will be performed on each section.

On the other hand, consecutive image sections will be handled as a single print job.

Printing

[I In document list view, select the document to print.

ﬂ Choose [Print] from the [File] menu, or click _g| on the toolbar.
You will see the [Print] dialog box.

B Make the appropriate print settings.

.
ﬂ Click [OK].
Print =]
Select Printer: | Copiss to Print
x|
.ﬁ:-@ Number of copies: 1 33 2
~ Cancel |
BRINTER T
- Special Settings—————————————
Help
& I~ Scale Image to Fit Page 3
5
PRINTER S
Iformaian for Selected Printer beiedinemaen T —— 4
Statws:  Default printer; eady
Type  PRINTER3
Location: WSERVER\PRINTER3
Comment
1 Propett |

1. Properties

You can set printer properties
2. Number of Copies

Specifies the number of copies to print.
3. Scale Image to Fit Page

Reduces the size of sections so that they are printed within the boundaries of
the specified paper.
4. Detailed Information

If you have installed the Printer Manager (available separately) and it is active,
detailed information for monitored printers can be displayed by clicking here.



External Output

External Output

Exporting Documents

You can export documents to a specified location outside of ScanRouter-Browser
without converting the file format.

[I In document list view, select the document to output.

ﬂ Point to [Output ] on the [File] menu, and then choose [Export ].
You will see the [Browse for Folder ] dialog box.

B Specify the location to export the document.
O click [ox;.

& Note
0 Each section is exported as a separate file.

Converting File Format and Outputting

You can convert and output section data in ScanRouter-Browser documents. Data
can be added as ScanRouter-Browser documents or saved as Windows files. You
can also choose to copy and output data without converting the file format.

ﬂ In document list view, select the documents to convert and output.

ﬂ Point to [Output] on the [File] menu, and then select [Convert and Output ], or
click | 4| on the toolbar.

You will see the [Conversion Settings ] dialog box.

ﬂ Make the desired settings for converting and outputting the files, and then
click [OK].

Available File Formats

O Image Files
Converts files into the specified format. The available formats are BMP, TIFF
(single page), TIFF (multipage), and JPEG.
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Save Methods

O Add as ScanRouter-Browser Document
Copies the selected section, and then adds it as a new document in the current-
ly displayed folder.

O Save as Windows File
Saves the selected section as a Windows file. Selecting [Combine into a Multipage
File] allows you to save a multiple-section document into a single multipage
file. Selecting [Save as a Self-Extracting File ] allows you to save the data into a
self-extracting file.

Specify a save location when saving documents as Windows files. And when
saving documents as multipage or self-extracting files, make sure to specify an
appropriate name for the file type.

Files will be saved using the file name of the section when you do not save
them into a self-extracting file.



Maximum Number of Registered Iltems

The recommended maximum numbers of folders, documents, and sections that
you can register using ScanRouter-Browser are described below.

e Maximum No. of Folders : 100
e Maximum No. of Documents : 1000
e Maximum No. of Sections : 1000
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Appendix

What If...?

Situation

Solution

I want to convert a file’s for-
mat and export it.

Select the document you want to convert and select
[Convertand Output] from the [File] menu. In order to con-
vert and export a file, you must install the Document In-
put/Output extension.

I want to speed up how long
it takes to add a document.

Uncheck [Create Thumbnails When Adding Documents
the [ScanRouter-Browser Properties ].

] in

I want to change my easy
scanning settings.

You can adjust your easy scanning settings from the easy
scanning Properties, found in the [Extended Features ] di-
alog box.

I want to change the scanner
used fo Scanner Input.

To change the scanner, select the Scanner Input Proper-
ties from Extended Features.

I want to change the Scan-
Router station.

To change the ScanRouter station, select the ScanRouter
Properties from Extended Features.

I cannot connect to the Scan-
Router Station when starting
the ScanRouter Browser Sof-
tware.

Make sure that the ScanRouter Station is running.

UE USA EE(GB)A844
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